[mythtv-users] mythvideos file problem on 0.21

James Pifer jep at obrien-pifer.com
Fri Jun 27 22:29:29 UTC 2008

Ive upgraded my backend to 0.21 and also split the FE onto another
system. The FE has the mythtv directory mounted through NFS to it's
own /mythtv.

On the old frontend (running on the backend server) mythvideos has:
directory set as /mythtv/mythvideos. 
Listing view
Allows "Newly scanned videos available by default"
If I run mythvideos on this machine it finds /mythtv/mythvideos as it
should. It also has no problem scanning and allowing use of newly found

The new FE has the same settings and has the backend files NFS mounted
to /mythtv. I can browse the files just fine, but when I run the FE and
try to go to mythvideos it doesn't find any. If I uncheck "Newly scanned
videos available by default", then mythvideo works, presumably because
it's getting the listing from the database, but also has a weird path to
the videos. Instead of /mythtv it's /Video root/Unknown

Question, if I have it NFS mounted, and I can browse the files just fine
outside of the FE, why does the FE not see them correctly. 

Hope that made sense. Anyone know what the problem could be?


More information about the mythtv-users mailing list