[mythtv-users] Problem: LiveTV ok, recordings are crappy

Paolo Asioli paolo.asioli at libero.it
Fri Jun 20 23:20:04 UTC 2008

Dear all,

I've recompiled the tarball currently distributed by the official Mythtv 
site and works almmost well.

But I get this strange behaviour.

When I watch LiveTV I see it perfectly. When I record something I get a 
lot of errors like the file was corrupted somehow. It isn't just a 
matter of playback because I've opened the files with VLC and I get the 
same errors.

How does it differ the recording from the livetv ?

Any idea on how to solve it ?

Thank you very much.

Best regards,

*Ing. Paolo Asioli*
*Casa:*+39 011 3851662
*Mobile:*+39 335 8430361
	*Email:* paolo.asioli at libero.it <mailto:paolo.asioli at libero.it>

Verifica le nostre conoscenze in comune 
<http://www.linkedin.com/e/wwk/4804055/> 	Vuoi una firma come questa ? 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080621/ada06e22/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: bg_bluegel_385x42.jpg
Type: image/jpeg
Size: 2327 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080621/ada06e22/attachment.jpg 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: icon_in_blue_14x14.gif
Type: image/gif
Size: 146 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080621/ada06e22/attachment.gif 

More information about the mythtv-users mailing list