[mythtv-users] air2pc takes 5 minutes to lock on this new computer.

Allen Edwards allen.edwards at oldpaloalto.com
Tue Jun 17 23:59:03 UTC 2008

Everything worked great on my 2.8GHz P4 but now I got my new AMD 5400+
and a new install of mythbuntu 8.04 (from the same CD) and I have lots
of troubles.  One is that it takes 5 minutes for the air2pc to lock
the first time.  It works fine in myth scan so I don't think it is the
card.  The same card worked fine in the P4 system.

I searched the archives into last year and did a google search.
Nothing in the archives but the Google search found someone with the
same problem back in 2006 who solved it with this: "I changed my IRQ
settings for the PCI cards". I tried moving the card from one PCI slot
to another but that didn't help.

The other thing is that I cannot do "scan" from the command line.  It
says "device or resource busy".

Has anyone else had this problem and what specifically did you do to solve it?


PS.  I sent a similar post earlier but it looks like it didn't post.
If this is a dup, I apologize.

More information about the mythtv-users mailing list