[mythtv-users] via m10000

Mache Creeger mache at creeger.com
Tue Jun 17 15:03:36 UTC 2008

At 07:41 AM 6/17/2008, James Stembridge wrote:
>On Tue, Jun 17, 2008 at 3:35 PM, Mark Greenwood 
><fatgerman at ntlworld.com> wrote:
> > I'm not familair with the board but the title suggests it's a VIA 
> motherboard? VIA boards are not without their problems in terms of 
> performance and there's very little you can do about it; VIA stuff 
> is just generally low performance. I'm using one right now and it 
> sucks.. live TV was very skippy. However I did come across one 
> useful trick - this only works because I'm using a normal CRT TV, 
> but I switched off deinterlacing in the playback options, and CPU 
> usage went down from 75% to 20%.
>This is overly negative. Plenty of people have or have had (myself
>included) smooth running via epia based systems.

I have a smooth running VIA EPIA M10000 board as a FE/BE with a 
PVR150 on Fedora 8. All you need is to make sure that XvMC is set up 
correctly in mythfrontend and in /etc/X11/XvMCConfig. Also, I use 
xine for DVD isos instead of the standard settings. In Fedora 8, I 
use the stock video drivers, stock lirc drivers, and stock audio 
drivers. All I do is add the kernel-specific ivtv drivers for the PVR150.

Here is my setting for /etc/X11/XvMCConfig

# more /etc/X11/XvMCConfig

-- Mache 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080617/0b22bc91/attachment.htm 

More information about the mythtv-users mailing list