[mythtv-users] UPnP debugging/setup help

Mark J. Scheller mark.j.scheller at gmail.com
Thu Jun 12 15:42:19 UTC 2008

Hi Norm,

I do have the real IP address in mythtv-setup.  I think I ran into an issue
with that way back when I added a new remote front-end.  Just to note, I'm
not getting any error using djmount, I am just not seeing my myth backend
system or anything it might want to share.



On Thu, Jun 12, 2008 at 11:34 AM, Norm Dugas <normdugas at yahoo.ca> wrote:

> Mark J. Scheller wrote:
> > I am looking at an upgrade to HD and for a new front-end, a PS3.
> > Looks like UPnP is the current preferred method so I started to dig
> > around to see what I could do with it.  I'm running the current 0.21
> > version from atrpms under CentOS 5 (e.g.
> > mythtv-backend-0.21-187.el5.i386.rpm).  I decided to try this out
> > first with a Fedora 9 laptop and djmount and even after stopping
> > iptables, I can't see anything from my mythbackend server.
> >
> > The documentation for UPnP in Myth is so scant I assume there's almost
> > nothing that needs to be done to use it.  So what am I missing here???
> >
> > --
> > [MjS]
> > ------------------------------------------------------------------------
> >
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> In mythtv-setup, do you have the actual IP address of the backend or is
> it set to localhost/  I recall now that I had to change this
> to the actual IP.  Once that was done and mythbackend restarted, I was
> able to see it in my PS3.  I also had to install Mythvideo and Mythmusic
> so that I could adjust the directories to be able to see them on my
> PS3.  As for HD, I capture from firewire on a Motorola DCT6412 but when
> I play back on the PS3, I get no sound so I suspect I'm going to have to
> set up a transcode job or something.  I haven't really done much
> troubleshooting on that part yet since I have my frontend right next to
> my PS3.
> Hope this helps,
> Norm
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080612/a6a7e532/attachment.htm 

More information about the mythtv-users mailing list