[mythtv-users] getting error when restoring database

Johnny Russ jruss at mit.edu
Wed Jun 11 16:16:56 UTC 2008

I just moved my system to new hardware. At first I just copied my database
over from my backup of /var/lib/mysql. However, this gave errors with the
mythweather tables. It says there are 93 tables but when you browse there
are only 90 tables. The three mythweather tables are missing. I tried
uninstalling reinstalling mythweather but neither of those recreate the
tables. I tried deleting the 'WeatherDBSchemaVer' row from settings and then
reinstalling but that didn't work. I don't really even want mythweather, but
mythweb won't lauch because it says it can't find the mythweather tables. My
last attemp was to drop the mythconverg database and restore it from my
daily backups. When I run this command:

/var/backups$ mysql -u root -p mythconverg < mythconverg.daily.sql.gz

I get this error: ERROR at line 1: Unknown command '\5'.

Any help on this error would be greatly appreciated. Or any other ideas how
to get me back in shape with or without mythweather would be helpful.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080611/85189e9e/attachment.htm 

More information about the mythtv-users mailing list