[mythtv-users] Transcoding analog recordings to MPEG4

Harry Devine lifter89 at comcast.net
Wed Jun 11 01:02:01 UTC 2008

Harry Devine wrote:
> I just started using MythTV Player for Windows and every recording that 
> I try to watch a recording that was recorded on an analog station on my 
> pcHD5500 card, I get an error saying "Couldn't fine proper video codec 
> for 'NONE' ".  I checked their forums and they said that basically, the 
> recording has to be transcoded to mpeg4 in order to be played.
> Does the transcode settings in Myth support this, or do I have to write 
> a script that I can run on the analog recordings to do this via 
> mythtranscode?  I looked at the command line parameters to 
> mythtranscode, but it looks like I can only specify --mpeg2 to transcode 
> to mpeg2, not mpeg4.  If  I can set it up by default, what screen within 
> Myth will let me do this?
> Thanks,
> Harry
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
In case anyone was interested, I tweaked my transcoders settings in my 
Myttv-setup to make the "Autodetect" transcoder transcode to an MPEG4.  
A recording that I made last night on an analog station was able to be 
played via the MythTV Player for Windows.  That doesn't help the 
transcoding question on stuff already recorded, but I'm OK with this for 
now moving forward.


More information about the mythtv-users mailing list