[mythtv-users] osx-packager doesn't build Qt?

scram69 scram69 at gmail.com
Mon Jun 9 19:02:13 UTC 2008

On Mon, Jun 9, 2008 at 8:52 AM, Asher <freedenizen at gmail.com> wrote:
> On Mon, Jun 9, 2008 at 8:25 AM, David Snider <dsnider at thesniderpad.com> wrote:
>> It always builds QT for me.   I have seen the "Threaded QT" messages on
>> occasion, but they generally fixed themselves.  Have you tried a
>> different rev than trunk?
> Ya, I would suggest using .21-fixes rather then trunk.  Trunk fails
> for me due to Qt problems on 10.5 but 21-fixes is fine.

I ran "osx-packager.pl -svnbranch release-0-21-fixes" and it gave me
the threaded Qt error.  Is that the correct way to specify the fixes

As far as the Qt errors fixing themselves, is there a way to force the
compilation to continue?

More information about the mythtv-users mailing list