[mythtv-users] Video capture issue (jumpy, bouncy, etc) - PVR-500 - ver 0.21

Tuxinator Linux tuxinator.linux at gmail.com
Sun Jun 8 14:46:22 UTC 2008

I'm sorry if this question is answered somewhere else.  I searched with 
all the terms I could think of to no avail.

Since upgrading to Ubuntu's version 0.21.20080304-1, the recordings are 
less the desirable.  I'm not sure how to describe it.  I would say it's 
"jumpy," among other things.  The best way to describe it would be to 
show an example.  This file is 2.5MB.


The file is an Ogg (http://en.wikipedia.org/wiki/Ogg).  Video is 1024 
kb/s Theora (http://en.wikipedia.org/wiki/Theora) and audio is 192 kb/s 
Vorbis (http://en.wikipedia.org/wiki/Vorbis). The capture cards writes 
to mpeg files.  When grabbing a few seconds sample I just happen to 
write it to an ogg.

There are a number of error messages from the frontend I'm still trying 
to figure out.  If someone thinks that they might tell us something, 
I'll post them as well.

The tuner is a PVR-500 (http://mythtv.org/wiki/index.php/Hauppauge_PVR-500).

Also have a WinTV-Go 
(http://mythtv.org/wiki/index.php/Hauppauge_WinTV-Go), which I have not 
been able to spend much time setting up and it is currently disabled in 
Myth. I could not get the sound to work and I believe I had the 
snd-bt87x driver set up correctly.

I am not sure what information you would like to know.  Just let me know 
and I'll get it.

Thanks for your help guys.

More information about the mythtv-users mailing list