[mythtv-users] LMSc

belcampo belcampo at zonnet.nl
Sun Jun 8 12:22:39 UTC 2008

Pepijn Schmitz wrote:
> What could cause the decryption of a channel to fail sometimes, but not 
> always? I'm not using my old 0.20 database, I started with a fresh one. 
> And I tried rescanning the channels, and the LMSc did seem to happen 
> less frequently after that, but now it seems to be happening again just 
> as much as before, so perhaps that was just a coincidence and the 
> phenomenon just comes and goes.
> How can I get some logging or debugging output that would help me find 
> out *why* the channel is not being decrypted? What has changed in 
> version 0.21 that could cause decrypting DVB-C channels to be so much 
> more problematic than in version 0.20?
Program structure had several changes in relation to DVB-*(CS) in the 
past, and things sometimes went worse than before. I think you should 
try .21-fixes.
BTW don't top-post

First a question en after/under that
The Answer
> I'm also still curious what the M and the S stand for.
> Kind regards,
> Pepijn Schmitz
> belcampo wrote:
>> Pepijn Schmitz wrote:
>>> I recently installed MythTV 0.21 on my Ubuntu Server 8.04. It has a 
>>> TechnoTrend Budget C-1500 (DVB-C) card with a Multicrypt CAM which has 
>>> worked perfectly with MythTV 0.20 on Fedora Core 5 so far, but now I'm 
>>> having trouble.
>>> Very often when tuning to a new channel when watching live TV I will get 
>>> the letters LMS. which will after a few seconds turn into LMSc and then 
>>> nothing more will happen. When it gets into this state it usually starts 
>>> doing it for any channel I try to tune to, but when I try often enough 
>>> it sometimes clears up and will tune to a channel it previously 
>>> couldn't. If I restart the backend the situation usually clears up for a 
>>> while (I can tune to a channel which wouldn't work before the restart).
>>> This is annoying enough, but even more frustrating is that it also 
>>> happens when recording scheduled programs! The symptom is that the 
>>> recording appears to start fine, but when I try to start the recorded 
>>> program in the frontend I get the message "the recorded file cannot be 
>>> found" (I'm paraphrasing), and sure enough if I look in my recordings 
>>> directory there is no corresponding mpg file and nothing has been 
>>> recorded. (I don't actually know whether this is the same problem, but 
>>> it does seem likely.) It does this about half the time, which is 
>>> extremely frustrating. I've already missed many programs I would very 
>>> much liked to have seen...
>>> This didn't happen at all with version 0.20, recording scheduled 
>>> programs was rock solid in that version, so it must have something to do 
>>> with changes in version 0.21 (or possibly the OS since I also went from 
>>> Fedora Core 5 to Ubuntu Server 8.04). I'm hoping the good people on this 
>>> list can help me find out what's going on. I have a couple of specific 
>>> questions:
>>> * What does the C in LMSC stand for (for that matter, what do the other 
>>> letters mean)?
>> L Lock
>>> * Why didn't version 0.20 have the C?
>> c crypted NOT able to decrypt
>> C crypted and able to decrypt
>>> * Can I turn off whatever it is the C stands for? 0.20 didn't have it, 
>>> and it also didn't have this problem, so apparently it's something I 
>>> don't need and can cause problems.
>> Yes you need it and can't be turned off
>>> * What can I do to generate more debugging or logging information in 
>>> order to investigate this problem further?
>> Probably you used your .20 database which was upgraded to .21. 
>> Rescanning your channels might improve matters.
>> Another option is the .21-fixes version and also rescanning. With DVB-S 
>> I also had these troubles.
>> Henk Schoneveld
>>> Kind regards,
>>> Pepijn Schmitz
>>> _______________________________________________
>>> mythtv-users mailing list
>>> mythtv-users at mythtv.org
>>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list