[mythtv-users] MythArchive totally screwed up after update to 0.21

Torsten Crass torsten.crass at eBiology.de
Fri Jun 6 09:42:23 UTC 2008

Hi Ian,

> I have exactly the same issue. I've not been able to identity a fix 
> however. Are you any further getting it working?

sorry, no real progress here, just some vague ideas... :-(

However, I'm "glad" to learn I'm not the only one experiencing these 
problems! ;-) Always makes me feel a little stupid when I'm the only 
person complaining about software issues...

So do you suffer from all three issues I described, or just a subset 

As for problem #1 ("Source file does not exist"): Imagine mythburn.py 
now assumes to be always running in the recordings directory. In this 
case, no path would have to be prepended to the recordings file names. 
Perhaps Paul just assumed that people would never change the recordings 
dir path (which I, however, did) and hard-coded the default location as 
mythburn.py working directory somewhere in MythArchive? (Paul, do you 
read this...?)

Problem #2 (Crash after media selection): Still no idea how to tackle 

Problem #3 (ProjectX starting with GUI): First thing that showed up was 
a dialog window prompting me to agree to ProjectX's icense. Perhaps this 
was a first-time usage thing? (Havent re-tried running mythburn.py yet.)

I sure hope that some more people are going to join the discussion...

Regards --


More information about the mythtv-users mailing list