[mythtv-users] Frontends complain about DB Schema!!

mat mat at lessermatters.co.uk
Wed Jun 4 06:59:38 UTC 2008

Brad DerManouelian wrote:
> On Jun 3, 2008, at 1:28 PM, mat wrote:
>> Hello everyone!
>> I'm having a  bit of a nightmare here. I have a mythbackend/frontend
>> running on Debian Lenny - that works great but my 3 frontends (Xbox
>> Xebian,  Debian Etch and Ubuntu 8.04) all complain about requiring a  
>> DB
>> Schema update!
>> What do I do?
> Ensure you are running the EXACT SAME version frontend on all of your  
> systems and they match the EXACT SAME version of your backend system.
> ________________
I must have updated my frontends yes. I don't really want to update the 
XBox though as it's a pain in the a**, no build environment and I bet 
there isn't the right binary available.

Is there any alternative. Can I easily downgrade my Myth frontends?

Also,  is there is an easy way to determine the version of mythtv - i.e. 
is it stored in a config file anywhere?

thanks for you help guys.

More information about the mythtv-users mailing list