[mythtv-users] Mythphone - received invalid payload

John Payne mythtv at payne.ch
Tue Jul 22 11:53:09 UTC 2008

John H wrote:
>  I'm running Mythdora5 and I've got a problem getting Mythphone set up on
> a FE.
> I have an account with FWD and I can connect, the loopback tests (local
> socket & NAT) work but when I try the FWD echo test on 613 I get the
> first few seconds of the message ("..will be repeated back to you just
> as soon as it's recei") and then the connection's drops. The speaking
> clock on 612 acts similarly. At the moment I don't have anyone to call
> (how sad) to try a live connection.
> I'm using a Logitech USB web cam and I'm not sure which is the mic
> device - I have a choice of /dev/dsp & /dev/dsp1 in Mythphone setup: if
> I use /dev/dsp (or 'None') I get the issue described, if I select
> /dev/dsp1 I don't get any sound output but 613 seems to work - the
> connection remains until I disconnect manually, but I don't get a video
> signal returned.
> ________________________
> I'm having the same issue you're having. I tried changing the codecs
> and the delay settings but no matter what I tried nothing worked as I
> go the same received no payload error in my log file. If I try the
> loop test it just makes hideous noises then hangs up.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Looks like we're the only ones....;-)
Have you also tried the mythdora forum?

More information about the mythtv-users mailing list