[mythtv-users] mythbackend broken on Debian Lenny

Jim Ham jimham at porcine.com
Sun Jul 20 23:51:48 UTC 2008

I've been running Myth for several weeks on a Debian Lenny box. It's been 
working so well that I've decommissioned my old Tivo.

This morning when I updated Lenny the backend was uninstalled because of 
dependency problems (I think). It looks like mythbackend depends on 
trancode, which depends on liblame0. liblame0 now won't install without 
uninstalling almost all video apps. Do I have this right? Can anyone shed 
light on this?

Porcine Associates

More information about the mythtv-users mailing list