[mythtv-users] yum failed on fc6

David Rees drees76 at gmail.com
Thu Jan 31 09:38:35 UTC 2008

On Jan 31, 2008 12:59 AM, KH Chai <khchai at ceedtec.com> wrote:
> I tried to do yum search on fc6 machine, but the system says:
> Error: Cannot open/read repomd.xml file for repository: atrpms
> Anyone have the same problem?
> Also, package updater failed for some reason.
> Internet connection is fine.

ATrpms is no longer supporting Fedora Core 6, since Fedora Core 6 is
no longer supported upstream.

Upgrade to at least Fedora 7 and try again, or disable the ATrpms repo
if you still want to try a yum search.


More information about the mythtv-users mailing list