[mythtv-users] MythTV suite - missing dependency

sa_cooke at iprimus.com.au sa_cooke at iprimus.com.au
Sat Jan 26 23:57:14 UTC 2008

Hi - another problem occurred while running 'yum -y install mythtv-suite':

Processing Dependency: libmp4v2.so.0 for package: amarok
--> Finished Dependency Resolution
Error: Missing Dependency: libmp4v2.so.0 is needed by package amarok

libmp4v2 IS installed on my system. So I ran 'yum -y remove libmp4v2' and
amarok was removed as well as the mp4 lib. I then ran 'yum -y install amarok'
and the libmp4v2 was reinstalled along with amarok. I then reran 'yum -y
install mythtv-suite' but got the SAME error. Any ideas please?

Steve Cooke.

More information about the mythtv-users mailing list