[mythtv-users] CentOS 5.1 support

Dan Wilson dwilson at dslextreme.com
Fri Jan 25 23:01:51 UTC 2008

On 1/26/2008 at 9:42 AM Phill Edwards wrote:

> > The CentOS extras repository XFS module packages for the stock kernel.
> > That is what I am using.
> CentOS is really starting to drive me crazy! I've just had another
> attempt at installing it. At the end of the install and a "yum
> upgrade" I have 2 kernel versions installed:
> kernel-2.6.18-53.1.6.el5
> kernel-2.6.18-53.el5
> But when I try to do "yum install kmod-xfs" all it can find is a
> version which is for kernel 2.6.18_53.1.4.el5 so it has to install
> that version of the kernel as well which fails because there is a
> later version (...1.6) installed. Huh - how come it's got this
> mismatch?

Because 53.1.6 was just released yesterday, and the third-party repositories are still working on upgrading their packages for the new kernel.  I know this is no consolation to you, but had you installed two days ago, you'd have gotten 53.1.4, found all the kernel modules you needed, and be moving forward.

AFAIK, you only have two choices: go download 53.1.4 and install it, or hang in there a day or two until the repositories catch up to the kernel.



More information about the mythtv-users mailing list