[mythtv-users] update-modules && rmmod ivtv && modprobe ivtv not working in Feisty

Daniel Arfsten darfsten at hotmail.com
Fri Jan 25 14:41:13 UTC 2008

I am trying to add options for the ivtv driver to /etc/modprobe.conf within ubuntu feisty due to errors from ivtv0. They are:
[612561.026796] ivtv0: All encoder MPEG stream buffers are full. Dropping data.
[612561.026801] ivtv0: Cause: the application is not reading fast enough.

the options I am adding are 
options ivtv yuv_buffers=32 mpg_buffers=16 vbi_buffers=16 pcm_buffers=16 dec_osd_buffers=2
but when I run the command:
update-modules && rmmod ivtv && modprobe ivtv
I get this error:
ERROR: Module ivtv is in use
So I am unaware how to do this. I tried stopping mythtv (/etc/init.d/mythtv-backend stop) but IVTV module still complains it's in use. There's no other apps that are running that would be using the ivtv module that I am aware of. Can anyone help here? Also, am I adding the ivtv options to the right location? The wiki for the PVR-350 states it should be added to /etc/mythtv/modules/ivtv but I don't have a modules folder. Or should I create it? Also, I have a slave backend with a PVR-500, can I do the same thing for this card as well? I am using this mythtv version: Version: 0.20.2-0ubuntu0.7.04.1


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080125/cbf48312/attachment.htm 

More information about the mythtv-users mailing list