[mythtv-users] TV Out quality (S-Video) on Epia M1000

Steve Smith st3v3.sm1th at gmail.com
Wed Jan 23 13:24:12 UTC 2008

On 23/01/2008, Tim Phipps <mythtv-users at phipps-hutton.freeserve.co.uk>
> Stephen Dolan wrote:
> On 21/01/2008, *Stephen Dolan* <stephen.dolan at gmail.com> wrote:
> On 21/01/2008, *Tim Phipps* <mythtv-users at phipps-hutton.freeserve.co.uk >
> wrote:
> Sounds like your TV doesn't support an S-video signal. Not all of them do,
> and sometimes the TV will only support an S-video signal on one of the SCART
> sockets. For example my TV has 4 SCART sockets, but only SCART 2 supports
> s-video. If I plug the s-video->scart cable into any of the other SCART
> sockets on the TV then I get a monochrome picture.
> Check the specs for your TV.
> and have a read of this http://en.wikipedia.org/wiki/S-Video#Connector
> Thank you both for the pointers. The TV is a bargain one from ASDA so I'm
> sure it wouldn't support S-video, Composite is OK but now I realise it has
> dot-crawl. I always thought the edges of Holly Willoughby were sparkly
> because she was a pixie.
> Cheers,
> Tim.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Well in that case your best bet is to get the soldering iron out and go for
RGB-SCART! (You won't regret it!)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080123/9ee11b4d/attachment.htm 

More information about the mythtv-users mailing list