[mythtv-users] Anyone in NY/NJ able to get WNJB-DT 58-1 OTA?

Josh White jaw1959 at gmail.com
Tue Jan 22 17:36:12 UTC 2008


On Jan 22, 2008 12:08 PM, Tom Dexter <digitalaudiorock at gmail.com> wrote:

> As I originally posted here:
> http://www.gossamer-threads.com/lists/mythtv/users/311244
> ...something appears to have changed with WNJB-DT (PBS out of New
> Brunswick, NJ).  That's 58-1 (and 58-2 and 58-3 as well).  I used to
> get it just fine.  Now it appears to get a lock, but doesn't ever
> recognize the MPEG stream.  On the frontend I get (LA_VG) as apposed
> to the (LAMVG).  The issue appears to be specific to mythtv.  i can
> tune it with mplayer as well as with an old Samsung receiver I have.
> It appears that the information used to tune the station in the
> database is correct.  I created a channels.conf file using dvbscan,
> and this is what I get for it:
> WNJB-DT:183028615:8VSB:49:52:3
> NJN-3:183028615:8VSB:81:84:5
> NJN-4:183028615:8VSB:97:100:6
> Using that file I can tune it in with mplayer no problem.  The second
> field there is the frequency and the last ones (the 3, 5, and 7) are
> the program ids.  Mythtv uses the serviceid from the channels table,
> and the frequency on the dtv_multiplex table (as referenced by the
> mplexid on the channels table).  All that matches up just fine with
> the above channels.conf file.
> I'm beginning to think that something about their mpeg stream is just
> tripping up myth, as everything else seems fine.
> I'm hoping there's an OTA DTV user of mythtv in the NJ/NY area that
> can tell me whether or not they're seeing the same behavior.  Thanks!
> Tom
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080122/dfef8a1f/attachment.htm 

More information about the mythtv-users mailing list