[mythtv-users] Remote control on dvico dual 4 card

Nicholas Magers Nicholas.Magers at lands.nsw.gov.au
Tue Jan 22 03:37:11 UTC 2008

Thanks for your advice. 


I ran xev and found the key values for all the keys that work. Is it
possible to get the keys that don't respond in xev working?


I have also tried to configure a mythtv user in my fedora 6
installation. I created the files in /root/mythtv/.xmodmap and
/home/mythtv/.xmodmap. In each users session (root and mythtv) I have an
autostart program /usr/bin/xmodmap /root/mythtv/.xmodmap for example. I
have then set the value in mythtv so that esc is also responding to F13.
As root that works but for mythtv it does not. What could this be do you


Any help appreciated. Thanks.

This message is intended for the addressee named and may contain confidential information. If you are not the intended recipient, please delete it and notify the sender. 

Views expressed in this message are those of the individual sender, and are not necessarily the views of the Department of  Lands.

This email message has been swept by MIMEsweeper for the presence of computer viruses.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080122/bebe2ad6/attachment.htm 

More information about the mythtv-users mailing list