[mythtv-users] Multi-tuner recording question.

Ty Unes riverty at kc.rr.com
Mon Jan 21 16:15:16 UTC 2008

Tim Scholl wrote:
> On Jan 21, 2008 10:33 AM, Ty Unes <riverty at kc.rr.com 
> <mailto:riverty at kc.rr.com>> wrote:
>     I have 2 PVR-150 tuners connected to TW cable and 1 ATI HD Wonder
>     tuner
>     connected to HD antenna in my mythtv frontend / backend box. A few
>     nights ago, I selected to record 2 x 1-hour shows back-to-back on the
>     same channel. One starts from 7:00pm - 8:00pm, then the next from
>     8:00pm
>     - 9:00pm. again on the same channel. At about 7:55pm., while
>     watching a
>     TV show on the second PVR-150 tuner, a transparent-black screen
>     came up
>     asking if I wanted to continue watching what I was watching -or- if I
>     wanted to record the other show. It seemed to suggest that I could not
>     use the 2nd. PVR-150 card if I wanted to record the second 8:00pm
>     show.
>     Now I would think that the machine would simply use the same PVR-150
>     card to record both shows and keep my 2nd. PVR-150 card free for me to
>     watch something else. So what gives? The final outcome seems that the
>     machine DID use the same PVR-150 card to record both shows however, I
>     did back out of the frontend to check things on the machine since this
>     behavior did not compute for me. I thought maybe something was wrong.
>     Everything checked out fine. So why the message? Is there a setting I
>     should check into to resolve this?
> You might want to check and see it you have your recording time set to 
> start
> 5 minutes before the actual start time.
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
OK - this makes sense. So, if I have my default recording settings set 
to start a recording 5 minutes before and 3 minutes after, the software 
is not smart enough to figure out that on the same channel, this 
shouldn't matter, and that this is the reason it wanted to hog the 
second PVR-150 card. Sound right? And if so, could I just fix this in 
the future by setting the start time to "0" minutes before and "0" 
minutes after?

Ty Unes - UNIX / Linux Administrator
Point b Computer Services
Email: riverty at kc.rr.com

More information about the mythtv-users mailing list