[mythtv-users] TV out on nvidia 7300

Josh White jaw1959 at gmail.com
Sat Jan 19 22:37:48 UTC 2008

Here's my xorg.conf.  It's running on a geforce 5200fx on mythbuntu, but it
should use the same driver.  This was setup automatically by mythbuntu, and
it works displaying only on my tv, so it seems like it should work for you.
Good luck.

On Jan 19, 2008 5:13 PM, Tim Sawyer <mythtv at calidris.co.uk> wrote:

> Hi Folks,
> I've got an MSI nvidia 7300LE card with a TV out.  It's like a svideo
> socket
> but has more pins - I'm guessing that a normal svideo lead should work (as
> the svideo pins do line up nicely).  There was zero useful documentation
> with
> the card.
> Does anyone have any clues as how to set up TV out from an nvidia card as
> the
> only output? Can you post your xorg.conf?  The howto's I've seen so far
> all
> seem to want to set the TV up as a second monitor.
> Thanks,
> Tim.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080119/c8aea07a/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 1456 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080119/c8aea07a/attachment.obj 

More information about the mythtv-users mailing list