[mythtv-users] 0.21

Marko Nurmenniemi marko.nurmenniemi at kolumbus.fi
Fri Jan 18 21:35:55 UTC 2008

Marko Nurmenniemi wrote:
> Andy Burns wrote:
>> On 16/01/2008 22:44, Marko Nurmenniemi wrote:
>>> So from reading the trac and other sources it seems that the coming 0.21 
>>> will release the multirec for all the good people who have chosen the 
>>> path of the DVB
>>> Any real world test available or is it still breaking massively?
>> I notice that as of yesterday atrpms-bleeding has a version which 
>> includes multirec which recently landed on the trunk, just to be clear 
>> that doesn't mean it's released yet, however I've just taken the chance 
>> and leapt from stable to bleeding to try it out, so far so good database 
>> schema applied and backend restarted, just about to remove my tuners, 
>> add them back and rescan ...
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> So I went for the bleeding...and instead of 3 tuners I now have 9 
> "tuners", tweaked the setting to 3 simultaneous recordings for each of 
> the cards. I have not tried to do crazy amounts of recording yet...
> If you don't remove the cards you can use the system but the multirec 
> ability is not possible...just for people that might wonder about that.
> Small pixelation and slow menu loading besides the only real problem is 
> that the mythweb is giving me the cold shoulder. No access (403) is the 
> story.
> Any experiences?
> Naturally used to work just fine before the update.
> I'm running Fedora 9 with a x86_64 processor.
> The version is 0.21-174_trunk_r15447.fc8.x86_64
> Everything updated to latest versions yesterday.
> -M
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Ok, slow friday so I solved this before going to bed.
Seems that manuals are sometimes needed...

In /var/www/html/mythweb exists a file called INSTALL, in section 5.1 
under Apache Config there is a statement about the need to transfer this 
file (after properly configured) to /etc/httpd/conf.d/ under a new name.

In my .../conf.d/ was already a file called mythweb.conf which had only 
four lines, seems that it was not correct anymor. It also states in the 
instructions that renaming the file to start with z might enable 
additional features. The config file was moved and renamed to 
/etc/httpd/conf.d/z.mythweb.conf and after the apache restart the 
mythweb is running again.

All is well.


More information about the mythtv-users mailing list