[mythtv-users] ir blaster/sa2200 digits sent twice

Cliff Pankonien cliff at ccpip.com
Wed Jan 16 13:06:58 UTC 2008

Hello all,
I have a working myth setup with multiple frontends, 1 backend. i am now 
trying to control a scientific atlanta explorer 2200 w/ ir blaster. when 
i change a channel either from the command line or from a frontend, it's 
hit-or-miss. sometimes it works ok (not very often)...usually it sends 
each digit twice, so if i send 123, the cable box receives 112233 (but 
if i send only one digit, it seems to get sent only once.) i've tried 
codes that supposedly work from the various sites, they don't work at 
all, so the codes i'm using in lircd.conf are from irrecord, using the 
comcast remote. i've done irrecord a few times and the codes match each 
other every time, so they seem to be accurate. i've tried adjusting the 
time delay between digits in change_ch.sh then restarting lirc (not sure 
if that's necessary), doesn't seem to make much difference. i've tried 
both change_ch.sh and change_chan.pl and don't see anything in there 
that can be adjusted. any ideas? incidentally i'm using a hauppage 150 
w/mce remote (black remote, usb receiver/blaster)



More information about the mythtv-users mailing list