[mythtv-users] Please help -- can't schedule recordings (butcan record with R, can view guide)

dataclue dataclue at yahoo.com
Mon Jan 14 20:50:30 UTC 2008

] This probably won't help one bit.. but I'm sure I've
seen these
] symptoms numerous times before on this mailing list,
and I'm sure
] solutions where found. I just can't remember 100%.

I searched the archives before posting and was not
able to find anything -- but may have missed it. Also
Google and Wiki searches did not help.

] Have you tried "Delete all" on cards, sources etc, 
] and remaking them,
] scanning, and connecting them?

I did follow the ScheduleDirect instructions and also
did some of this "delete/recreate" stuff when trying
to fix the sound problem. I am a little reluctant to
do it yet again for fear of breaking something else,
which seems to be what happens with me & MythTV a lot.
Also -- I using composite input and serial port
channel switching to a Morotola STB, so no scanning.

] Sorry I can't be more help, not had much sleep.

Thank you for replying at all, no one else has yet,
unfortunately. Is this the best list for getting help
for MythTV? 

On 14/01/2008, dataclue <dataclue at yahoo.com> wrote:
> Please help. Cannot get anything scheduled from the
> program guide although recording the current program
> works from within live TV and shows correct program
> information. There are no error messages displayed
> it always says "not recording" and "preview of
> schedule changes" alawys says: "no changes will be
> made". Also, it appears that schedulign the show
> something -- I can run "mythbackend --testsched" and
> get output of my attempted schedules. But
> -- printsched" doesn't do anything.
> All of this is regardless of any settings. I'm using
> ScheduleDirect and the latest version of MythTV.
> Please help. It has taken a very long time to get
> MythTV working even though I tend to think of myself
> as having reasonable skills.
> (By the way, my earlier problem with sound recording
> being broken by upgrading MythTV, to which no one
> responded, was eventually resolved by upgrading ALSA
> and the kernel. It also seems essential to regular
> restart the computer. Direct digital input has never
> worked, but the CD input is working again).
> Thank you very much in advance.

Never miss a thing.  Make Yahoo your home page. 

More information about the mythtv-users mailing list