[mythtv-users] HDHomeRun Channel Names

Matt Emmott memmott at gmail.com
Mon Jan 14 14:03:42 UTC 2008

On Jan 14, 2008 8:56 AM, R. G. Newbury <newbury at mandamus.org> wrote:

> Brad DerManouelian wrote:
> > I'm using SVN from some time in December but recently had to rescan
> > the channels on my HDHomeRun as well as the channels on my pcHDTV-5500
> > (I moved my antennae around). Anyway, when I use the pcHDTV-5500,
> > everything works ok, but when I scan using the HDHomeRun, I get
> > channel names like 56#0, 27#0. I'm pretty sure I used to get names
> > that matched the 5500 scan like 2.1 and 11.1. Is something broken in
> > HDHomeRun channel scan? Do I need to do something else like upgrade my
> > firmware or put the channels in some other way? Did it always work
> > this way and I just don't remember changing all the names manually?
> In mythtv-setup:
> When you do a channel scan, there is a setting near the bottom of the
> scan page where the output format is set. Sounds like you did the 5500's
> scan with that setting at 11.1 and then the HDHr with it set at 11#1...
> Geoff
> _______________________________________________

I don't think so - I scanned over the weekend using the . as a separator and
I have several xx#x station listings as well. Charter cable in Mass. I have
more serious issues that I've posted this weekend and will have more info
tonight when I get home and can review my logs.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080114/77ca15d8/attachment.htm 

More information about the mythtv-users mailing list