[mythtv-users] DVI vs. S-Video

Harry Devine lifter89 at comcast.net
Mon Jan 14 13:01:41 UTC 2008

Phil Bridges wrote:
> On Jan 13, 2008 8:36 PM, Harry Devine <lifter89 at comcast.net> wrote:
>>  Rich West wrote:
>> Harry Devine wrote:
>> Everyone,
>>  I currently have an EVGA nVidia based e-GeForce 7100GS video card in my
>> Myth box, and I'm using the S-Video out to push the TV-Out to my Samsung 46"
>> DLP HDTV.  I've been thinking about this for a few days, and I believe that
>> I should be using the DVI connection from that card to my TV.  I have 2 HDMI
>> inputs on my TV and 1 is being used to receive signals from my Comcast
>> Motorola STB.
>>  I'm a little unsure how to configure my xorg.conf file to do this.  Also, I
>> suppose that I'll have to get a DVI-to-HDMI cable.  Am I correct in this?
>> I'm adding my current xorg.conf file contents below, so if anyone has any
>> ideas, I'm all ears.
>>  The title of the Wiki entry is a bit misleading, but check out
>> http://www.mythtv.org/wiki/index.php/ComponentOut for details on how to get
>> this set up.
>>  -Rich
>>  Hey Rich!
>>  I just got around to getting the DVI->HDMI cable hooked up, and I can't get
>> it working from within Linux.  When my Myth box reboots, I can put my TV on
>> HDMI2 and see the boot up process.  However, once the X server starts, I get
>> nothing.  I don't see anything in my /var/log/Xorg.0.log file that indicates
>> any problem.  I tried to follow the link in the Wiki that you sent, as well
>> as the following article to no avail:
>> http://www.fedoraforum.org/forum/showthread.php?p=721770#post721770.
>>  Section "Device"
>>      Identifier  "Videocard0"
>>      Driver      "nvidia"
>>      VendorName  "nVidia"
>>      BoardName   "NVIDIA GeForce"
>>      Option      "TwinView"
>>      Option      "TwinViewOrientation" "Clone"
>>      Option      "ConnectedMontior" "CRT, TV"
>>      Option      "SecondMonitorHorizSync" "30-50"
>>      Option      "SecondMonitorVerRefresh" "60"
>>      Option      "TVStandard" "NTSC-M"
>>      Option      "TVOutFormat" "Composite"
> As long as you tell your Xorg to send X out of the "Composite" output
> of your card, that's where it will be output.
> Read this: http://gentoo-wiki.com/HOWTO_Xorg_HDTV#Nvidia_Settings
Apparently not, because that's what I have (see "TVOutFormat" above) and 
I get nothing.  I did read that link you sent me (even though I'm on FC6 
and not gentoo), but it didn't really help much.  I appreciate you 
sending it though.  Obviously I'm missing something, but I'm not sure 
what it is.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080114/355bb661/attachment.htm 

More information about the mythtv-users mailing list