[mythtv-users] CentOS 5.1 support

Chris Cooper psiuyo at gmail.com
Fri Jan 11 15:33:50 UTC 2008

I've just recently in the last couple weeks set up both a BE and FE 
systems using CentOS 5.1. I had to immediately go up to the CentOSPlus 
kernel for the XFS module as that was the filesystem my old recordings 
were on and what I still wanted to continue to use.  If I didn't need 
that then I wouldn't have any pressing reason aside from being most up 
to date as the only the modules I needed were nvidia and IVTV both of 
which is available for the stock kernel from atrpms.

Craig Huff wrote:
> I have been doing some more reading on the CentOS website and have a
> question regarding which version people are using for MythTV.
> It looks like I ought to be using the CentOSPlus kernel because I have
> a Microsoft MCE remote (which is USB-based) that I plan to use on the
> MythTV frontend I want to try building with CentOS instead of FCx.
> IIRC, the Video4Linux software is only called for if you're using a
> PVR-350 as the TV-Out device, which would be another reason to go with
> the Plus kernel.
> Have I got it right?
> Craig.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list