[mythtv-users] CentOS 5.1 support

Craig Huff huffcslists at gmail.com
Fri Jan 11 03:06:49 UTC 2008

I have been doing some more reading on the CentOS website and have a
question regarding which version people are using for MythTV.

It looks like I ought to be using the CentOSPlus kernel because I have
a Microsoft MCE remote (which is USB-based) that I plan to use on the
MythTV frontend I want to try building with CentOS instead of FCx.

IIRC, the Video4Linux software is only called for if you're using a
PVR-350 as the TV-Out device, which would be another reason to go with
the Plus kernel.

Have I got it right?


More information about the mythtv-users mailing list