[mythtv-users] Live TV problem in multirec

Johan meerlin_88 at hotmail.com
Thu Jan 10 21:18:50 UTC 2008

> Date: Mon, 7 Jan 2008 17:36:16 -0500> From: gnome42 at gmail.com> To: mythtv-users at mythtv.org> Subject: Re: [mythtv-users] Live TV problem in multirec> > On Jan 7, 2008 1:27 PM, Johan <meerlin_88 at hotmail.com> wrote:> >> >> > Shane,> >> > I'm using the code from yesterday. Its revision 15346 according to svn> > info.> >> > This is the version info from the log file:> >> > mythbackend version: 0.21.20071211-98> > Ok, this version still has a known bug in that area. But, luckily Daniel has> just re-sync'd trunk to the multirec branch. So, please update again to> latest multirec and post the same logs if the problem still persists.> > Shane
The problem with starting a scheduled recording while watching live tv is solved as you said but there is
still one problem with tuning the same channel twice on the same transport (on the same tuner).
If I watch one channel over live tv and tune the same channel (on the same tuner and transport) on another frontend
the first live tv session stops. Do you know if this problem is about to be solved as well? Running rev 15409
at the moment on backend and both frontends.
> _______________________________________________> mythtv-users mailing list> mythtv-users at mythtv.org> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Share life as it happens with the new Windows Live.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080110/2c9f2fee/attachment-0001.htm 

More information about the mythtv-users mailing list