[mythtv-users] DVD ISO playback problems: Invalid IFO

Martin Ritchie ritchiem at apache.org
Wed Jan 9 16:11:29 UTC 2008

Interesting, when I tried dd it failed I assumed it was due to the
disk encryption. I shall check later today. Hopefully, that will work


On 09/01/2008, Ma Begaj <derliebegott at gmail.com> wrote:
> 2008/1/9, Martin Ritchie <ritchiem at apache.org>:
> > Hi, like others on this list I am seeing the following problem in all
> > the apps I've tried:
> > mplayer,xine,ogle,mythvideo,vlc
> >
> > libdvdread: Invalid IFO for title 2 (VTS_02_0.IFO).
> >
> > Now from what I've found out it seems to be that the libdvdread is
> > getting up set that it cannot determine the Region setting for the
> > 'DVD Drive' as this is an iso file there is no drive to query.
> >
> > Has anyone else had this issue and worked past it? The interesting
> > thing to note is that when I started using mythtv I managed to make an
> > ISO copy of a couple of my dvds then forgot what tool I used. Those
> > disks work 100% ok. Having forgotten the tool I used I've started
> > using k3b as it makes iso copies of the DVD and all of those so far
> > only play to the title page. The main features all result in an
> > Invalid IFO error.
> >
> > For reference I'm using the Mythdora 4.0 build as my custom myth box
> > went up in flames and I didn't want to spend an age getting the tv
> > card working again.
> > --
> I use dd for ISO creation. It is simple and reliable.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Martin Ritchie

More information about the mythtv-users mailing list