[mythtv-users] DVI vs. S-Video

Mitch Gore mitchell.gore at gmail.com
Wed Jan 9 04:46:57 UTC 2008

On Jan 8, 2008 9:50 PM, Rich West <Rich.West at wesmo.com> wrote:

> Harry Devine wrote:
> > Everyone,
> >
> > I currently have an EVGA nVidia based e-GeForce 7100GS video card in my
> > Myth box, and I'm using the S-Video out to push the TV-Out to my Samsung
> > 46" DLP HDTV.  I've been thinking about this for a few days, and I
> > believe that I should be using the DVI connection from that card to my
> > TV.  I have 2 HDMI inputs on my TV and 1 is being used to receive
> > signals from my Comcast Motorola STB.
> >
> > I'm a little unsure how to configure my xorg.conf file to do this.
> > Also, I suppose that I'll have to get a DVI-to-HDMI cable.  Am I correct
> > in this?  I'm adding my current xorg.conf file contents below, so if
> > anyone has any ideas, I'm all ears.
> >
> The title of the Wiki entry is a bit misleading, but check out
> http://www.mythtv.org/wiki/index.php/ComponentOut for details on how to
> get this set up.
> -Rich
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

On the two HDTV i have used one being a projector and the other being a 5
year old DLP Sony Wega HDTV I just connected linux with the nvidia drivers
installed and it just worked with Dvi->hdmi.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080108/53b9dcd1/attachment.htm 

More information about the mythtv-users mailing list