[mythtv-users] SA3250HD is turning itself off?

Daniel Arfsten darfsten at hotmail.com
Tue Jan 8 17:23:00 UTC 2008

Hello all,
I have been using Mythtv for maybe a year now. I have a Scientific Atlanta 3250HD cable box hooked up via s-video to my PVR-350 s-video in connection. I got lircd working with a serial IR blaster to change the channels of the box and all was grand. Now all of a sudden, I have been getting black screens and nothing else for my recordings. I thought the first time it happened it was because I accidentally turned the power off on the cable box after I was watching tv but Sunday night it happened again where I come home, check out mythweb and it shows a black screen. When I watch the recordings there's nothing there. Then I look at the cable box and it's off. I checked through the settings to make sure that no sleep timer was set or what have you but can't find anythign that would be shutting it off. Has anyone else had this problem? Can I somehow incorporate in the channel change script to issue a power on but then what if the power is already on? then it would shut it off? how can I solve this issue, any takers?
I'll check a few more days and see if it's shutting itself off or if I am just turning it off by accident but I don't think I touched it recently and as I said I missed tons of shows on Sunday. DAMN. I just set it to delete and re-record so hopefully the shows get picked back up. I want to see the first American Gladiators. he he he heDaniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080108/ba6dbd64/attachment.htm 

More information about the mythtv-users mailing list