[mythtv-users] Recording active TV program results in recording "Aborted"

Mike Frandsen frandsen at mt.sri.com
Wed Jan 2 06:00:41 UTC 2008

> > Scenario:
> > I change channels to a half hour show that's about halfway through.  I 
> > bring up the program guide and mark to record the current program.  The 
> > program guide immediately shows "Aborted".  In the recorded programs, I 
> > see a 45 second or 1 minute recording (different attempts) which makes 
> > it looks like it saves the portion of the show I've already viewed but 
> > does not continue recording the rest of the show.
> >
> > I searched the archives in recent weeks for "Aborted" but didn't see 
> > anything that looked like this problem.  Has anyone else seen or 
> > resolved this issue?  This is on a brand new Kubuntu box with the latest 
> > repository version of MythTV - that otherwise seems to be working fine.

> Have you tried a scheduled recording?  If it fails  
> http://www.gossamer-threads.com/lists/mythtv/users/264034#264034 will 
> fix the problem (that causes both symptoms--the one you mentioned and 
> the one I'm expecting).

3 scheduled recordings have all succeeded tonight - two simultaneously starting at 6:00 pm.  I have 2 Hauppauge 250 cards.

I tried clearing then repopulating everything with mythtv-setup (as suggested) but it doesn't appear to make a difference.

It doesn't seem that what happens is always consistent.  Here are some more scenarios:

More information about the mythtv-users mailing list