[mythtv-users] mythfrontend uses 99% of cpu, unusable (SVN 15267, Gentoo)

Justin jd2660 at hotmail.com
Wed Jan 2 05:40:54 UTC 2008

I'm having a problem where when I run mythfrontend on my laptop it uses around 99% of the cpu, runs so slow it's unusable. The computer is mostly to slow to be usable also at the time. I have to kill it over SSH to return things to normal.
I'm running SVN revision 15267 on Gentoo Linux 2006.1.
I recently did an update of most of the packages installed so that maybe what messed it up. I did recompile mythtv to see if it would help but it didn't.
I also tried running it with -v all and -v most and it appears it's doing everything just fine except for using most of the cpu and making everything unusable.
It doesn't appear to be hanging. I also tried different themepainters via -O.
Anyone have any idea what could be the problem or how I might figure it out?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080101/7e1cd86c/attachment.htm 

More information about the mythtv-users mailing list