[mythtv-users] ASUS M2NPV-VM or GIGABYTE GA-M68SM-S2

Mitch Gore mitchell.gore at gmail.com
Wed Jan 2 05:17:54 UTC 2008

On Dec 24, 2007 7:18 PM, Ma Begaj <derliebegott at gmail.com> wrote:

> 2007/12/23, Paul Bender <pebender at san.rr.com>:
> > Ma Begaj wrote:
> > > 2007/12/22, Paul Bender <pebender at san.rr.com>:
> > >>
> > >> I am using a ASUS M2NPV-VM (BIOS version 1001) with a Microsoft MCE
> > >> remote reciever and running kernel and lirc 0.8.3pre3. I
> have
> > >> no need to stop lirc, unload lirc modules or unload usb modules when
> > >> using S3 suspend.
> > >
> > > could you maybe send me your kernel .config file. I believe that my
> > > config is ok, but I maybe turned on/off something what I do (not)
> > > need.
> >
> > Done. They can also be found in the MiniMyth GAR build system tarball at
> > <http://linpvr.org/minimyth/>.
> I decided to spend the energy which I got through the christmas dinner
> by testing your config. I had no real success, because there were no
> big differences between the configs. I also did not believe that the
> cause is hidden in kernel.
> I check the USB wakeup jumpers on the motherboard and disabled them
> all. But still no success, the system did not want to go to sleep when
> ehci-hcd and ohci-hcd were loaded.
> I tried the last idea I had... I disabled all USB ports in
> /proc/acpi/wakeup ... and ..... the winner was this idea :)
> It came to my mind, that jumpers and USB ports in /proc/acpi/wakeup
> can stay disabled, because I am using Antec Fusion Black case. the
> case has built in LCD and IR receiver and both of these are getting
> their power not from USB port but directly from the power supply
> (separated cable). IR receiver does not wake the system through USB
> but directly through power switch.
> and probably the power from power supply woke up the system right
> after starting standby. waking up stopped after disabling USB ports in
> /proc/acpi/wakeup, but the remote is still able to wake up the system.
> well, the situation is that I do not have to rmmod ohci-hcd and
> ehci-hcd, but my remote still does not work after waking up. I am not
> using lirc_mceusb2 like you but lirc_imon. According to syslog, it is
> not able to resume after standby:
> ----------
> Dec 25 00:37:51 mythbox kernel: lirc_imon 2-7:1.0: no resume for
> driver lirc_imon?
> ----------

> I have a MCE usb receiver, but I like this built-in imon receiver. I
> will have to search more ...
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Ok,  so i bought the Asus board.  I am wanted to get suspend to work.  What
is required?  This is my setup..

NO PCI cards
using onboard video
MCE USB remote
Sata HDD drivers.
FC8 updated

Currently the computer "suspends" but when i push the power button i never
see anything on my monitor.

[root at mythtv acpi]# cat sleep
S0 S3 S4 S5
[root at mythtv acpi]# cat wakeup
Device  S-state   Status   Sysfs node
HUB0      S5     disabled  pci:0000:00:10.0
XVRA      S5     disabled
XVRB      S5     disabled
XVRC      S5     disabled
PS2M      S4     disabled  pnp:00:09
PS2K      S4     disabled  pnp:00:0a
USB0      S4     disabled  pci:0000:00:0b.0
USB2      S4     disabled  pci:0000:00:0b.1
AZAD      S5     disabled  pci:0000:00:10.1
MMAC      S5     disabled  pci:0000:00:14.0
MMCI      S5     disabled
[root at mythtv acpi]#

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080101/39166867/attachment.htm 

More information about the mythtv-users mailing list