[mythtv-users] Mythweb IMDB problems

Per Jørgensen myth at pbj-design.dk
Tue Jan 1 07:22:55 UTC 2008

Hey Yan.
Happy new year.

I have done it the way using only the webinterface to copy/paste the 
number in the URL from IMDB.
http://www.imdb.com/title/tt0358437/   becomes only tt0358437 in the 
IMDB number.

So it work her - but you need to know the number and manually search it !!!

Per Jørgensen

Yan Seiner skrev:
> I'm trying to get mythweb running.  It's all pretty much set up, except 
> that I get:
> Fatal Error, IMDB was not set in the settings table, please set it via 
> the settings tab.
> every time I click on IMDB....
>  From the email lists, I gather it may have something to do with virtual 
> hosting.  I've tried setting the location of imdb.pl in both the video 
> options and mythtv MovieDataCommandLine .  The problem seems to be that 
> the video settings don't detect the server name????
> At least the 'Edit Settings For' pulldown is empty.
> I've set the hostname in the apache config but no joy.
> I get this in my apache logs
> www.datavault.us - yan [31/Dec/2007:16:51:52 -0800] "GET 
> /mythweb/video/imdb?action=metadata&id=854 HTTP/1.1" 200 98 
> "https://datavault.us/mythweb/video" "Mozilla/5.0 (X11; U; Linux x86_64; 
> en-US; rv: Gecko/20071201 (Debian- Epiphany/2.14"
> but then the error pops up.  Nothing appears in the error logs.
> --Yan
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list