[mythtv-users] Help - Timeout Scanning Frequency --no tables

Taz Devil devtaz at gmail.com
Sat Feb 9 22:57:00 UTC 2008

I have been trying for days with different flavors of mythtv, mythdora 4,
debian i386 lenny/main installing via synaptic or download and compile, even
a svn download and compile, knoppmyth latest, I seem to be getting the same
problem with all of them, I can get a lock, signal and quality come in,
status of 3% stays then it displays the timeout scanning frequency XXXXX
--no tables, I have tried different tables on each of the 4 different birds,
and I have also tried connecting directly to the LNB and I get the same
problem.   I am not sure where to go, I have been searching and searching
and I can not seem to find any way to resolve it.

My hardware is config is listed below;
intel pentium D820 CPU
2GB of Ram
Nvidia 8400 Gs 256mb
320gb SATA drive
twinhan usb startbox DVB-S adapter using firmware -dvb-usb-vp702x-02.fw, a
cheita disceq 4 port switch, p1=119, p2=110,p2=91,p3=82

I have heard lots of great stuff about myth tv and thought I would try it

The hardware is fully functional under winxp with no issue using mytheatre.

Any help or pointers would be greatly appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080209/7d0e0d0a/attachment.htm 

More information about the mythtv-users mailing list