[mythtv-users] mythweb transcode and stream functions

Scott Traurig straurig at comcast.net
Sat Feb 9 16:54:22 UTC 2008

Running 0.21 build 15578 under ubuntu
1)       Click on the title of a recorded program in mythweb and it shows
options for "Transcode" and "Transcode to Flash for Streaming". Where can I
set those transcoder settings?
2)       When I click on the ASX stream button it launches Windows Media
Player on my Windows laptop which then sits and says "Connecting to media"
forever. Meanwhile network activity on the ubuntu machine max's out. Not
sure what's going on here. It almost seems like it's trying to download the
entire mpg file to the PC first.
3)       To fix the problem in #2 above I'm guessing I need to "Transcode to
Flash for Streaming" first but when I click that button it goes to the job
queue where it sits forever waiting to execute. If I need to do this how do
I get it to run?
4)       Assuming I'm on the right track here and you guys tell me how to a)
set my transcoder settings and b) how to get the job to run then will the
resulting transcode job remove the original mpg file? If so, how do I stop
it from doing that? I would like to keep the mpg file for watching locally
and use the transcoded file for watching remotely.
P.S. I know I can transcode to flash, I just went through the big exercise
last night of completely rebuilding ffmpeg with everything. It's tested and
it works. I can run it as a user job, etc. However I just would like to work
it all through mythweb as designed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080209/cfa219b7/attachment.htm 

More information about the mythtv-users mailing list