[mythtv-users] Wierd issue trying to watch recording made with 0.20.2 on 0.21 trunk

Jean-Yves Avenard jyavenard at gmail.com
Sat Feb 9 06:27:41 UTC 2008


On Feb 9, 2008 2:12 PM, Ronald Frazier <ron at ronfrazier.net> wrote:
> How did you import the recording into the new system? I believe your

I didn't import anything. I had mythtv 0.20.2 installed on this
machine and I install 0.21 trunk on it

> problem is that you don't have the seek table information generated. I
> had the same problem. I was building a new backing with the current
> svn in late December and recorded a show. When I rebuilt the box a
> week later and transferred over the recording I got the same
> issue...it would play fine but have trouble seeking and skipping. The
> problem seemed to be related to the missing seek table data.
> I tried regenerating it with mythcommflag, but that did nothing. I
> found some documentation on regenerating it using mythtranscode. That
> seemd to partially solve the problem...fast forwarding worked for the
> first 10 minutes of the program but thats it. I gave up and let it be
> for a while and worried about other things. I just checked it last
> week and, without me having done anything else, it now seeks and skips
> perfectly.

Yeah but I have hundreds of recording I'd like to keep !

And i recorded most of them with a few minutes buffer or the channel
always start later than it should. having to watch several minutes of
ads doesn't appeal me at all !

I'll recompile myth again with trunk 15578, maybe it will be better
with this one

More information about the mythtv-users mailing list