[mythtv-users] AppleTV with Linux

Brad DerManouelian myth at dermanouelian.com
Fri Feb 8 17:01:43 UTC 2008

On Feb 8, 2008, at 8:34 AM, Steve MacLaren wrote:

> That's great!  Is an 0.21 frontend compatible with an 0.20.2  
> backend?  If so, I can't wait to try it.
> You might consider making this its own thread.  And you should  
> consider posting it on the wiki:
> http://www.mythtv.org/wiki/index.php/Myth_on_Mac_x86

You have to run the exact same protocol version on the backend as the  
frontend (if you don't know what that means then you need to run the  
exact same version backend as frontend).
There are other places to get the frontend for whatever version you  
need. thesniderpd.com has been a god resource for that:

I've also seen universal binaries around but I can't remember where.  
google knows.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080208/107f35ae/attachment.htm 

More information about the mythtv-users mailing list