[mythtv-users] Myth recording zero-file size mpg's

Phill Wiggin alamar at gmail.com
Thu Feb 7 18:02:15 UTC 2008

On Feb 7, 2008 12:31 PM, Beny Spensieri Jr <benyjr at yahoo.ca> wrote:

> Ok, sorry for the long post, but I reviewed the error log and cut the
> significant portion (the full log is 1400+ lines).
> What is happening here is a test where I am scheduling the system to
> record Entertainment Tonight which is already in progress.  Hence it begins
> recording right away.
> The issue manifests itself when a preview png is not generated because the
> recording file exists, but has zero filesize.
> Can anyone see from this message why this is happening?
> I have run the frontend as root and I still get the same issue.  I have
> made the default user of the owner of the recording directories.  The drives
> are RAIDed together and is only 46% full.  Deleting shows is not fixing the
> issue.
> Thanks.
> <snip>

> 2008-02-04 19:35:21.926 MythSocket(1586f10:11): socket is readable
> 2008-02-04 19:35:21.926 Preview Warning: Failed to save preview.
>            You may need to check user and group ownership
>            on your frontend and backend for quicker previews.
>            Attempting to regenerate preview on backend.
> Beny

Did you check the permissions on your storage directory to be sure they are
properly set? (as noted in the error)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080207/58e28fbf/attachment.htm 

More information about the mythtv-users mailing list