[mythtv-users] MythTV crash...

Michael T. Dean mtdean at thirdcontact.com
Mon Dec 15 03:14:09 UTC 2008

On 12/14/2008 09:51 PM, greg wrote:
> Andrew Villeneuve wrote:
>> My family was watching NFL Sunday Night Football a few minutes ago 
>> when all of the sudden, MythTV stopped playback and wouldn't start 
>> again. I closed the frontend and tried to go into the backend to 
>> troubleshoot, but I got this error:
>> Failed to run /etc/init.d/mythtv.backend 'stop' as user root
>> Unable to copy the user's Xauthorization file
>> Close
>> I couldn't get past this error so I restarted the system and tried to 
>> go into Mythbackend again. I'm greeted by a screen asking me to choose 
>> a language and a message that suggests Myth isn't set up. I'm at a 
>> loss as to what could have happened.
> It appears you have had a database crash.You can repair it.
> mysqlcheck -u mythtv -p<password> --repair mythconverg
> You will have to stop mysql to do the repair..

And, likely due to a full partition (thus the, "Unable to copy the 
user's Xauthorization file"), which may have become slightly less full 
when you rebooted due to the distro's clearing /tmp...

Check your logs, though.  I'll bet you have some runaway logs and/or 
mysql binary logs.


More information about the mythtv-users mailing list