[mythtv-users] MythTV crash...

Brian Wood beww at beww.org
Mon Dec 15 03:00:40 UTC 2008

On Sunday 14 December 2008 19:30:14 Andrew Villeneuve wrote:
> My family was watching NFL Sunday Night Football a few minutes ago when all
> of the sudden, MythTV stopped playback and wouldn't start again. I closed
> the frontend and tried to go into the backend to troubleshoot, but I got
> this error:
> Failed to run /etc/init.d/mythtv.backend 'stop' as user root
> Unable to copy the user's Xauthorization file
> Close
> I couldn't get past this error so I restarted the system and tried to go
> into Mythbackend again. I'm greeted by a screen asking me to choose a
> language and a message that suggests Myth isn't set up. I'm at a loss as to
> what could have happened.
> Before Myth suddenly stopped working, I was already having trouble with my
> PVR-150 capture card not being recognized by MythTV. Whenever I'd restart
> Ubuntu, I'd have to set up the capture card and input connections again,
> otherwise, the screen would flash in MythTV frontend and I would not be
> able to watch TV. The same thing happened with my DVD drive - it changed to
> /dev/dvd2 from /dev/dvd1 and I could not figure out why.
> Any ideas as to what's going on? Any system logs I should be looking at to
> diagnose this?

In the last case, it can take differing time periods for a DVD dfrive to be 
recognized. If it has a disk in it it will come up faster, and the first one 
up gets the /dev/dvd1 moniker in your case.

I have the same problem, seems that my 2 DVD drives are close in speed, it's a 
tossup which one gets seen first. I just put a disk in the one I want to be 
first. Crude, but effective.

My condolences on your system crash. We have all been there. Football and the 
famil there, Murphy was working overtime I guess.

beww at beww.org

More information about the mythtv-users mailing list