[mythtv-users] Myth with directfb

Franklin Suvi J franklinsuvi at tataelxsi.co.in
Fri Dec 12 05:11:44 UTC 2008


 Yes, I'm in need of MythTV running with DirectFB, since that's the only
 option available for my target board.
 and that's the reason i started compiling mythtv with directfb option
 enabled for my PC.  I have installed DirectFB also i tested some of the
 examples from DirectFB and is working fine.

 I'm new to DirectFB as well.. I'm not sure whether i'm right or not.... but
 i have found that, its because of the Pixel format.  since mythtv requires
 either YV12 or I420 which are not supported in my PC... Does anyone know 
 to configure DirectFB in my PC to support either YV12 or I420...

 Thanks in advance..

 Franklin Suvi.

 Franklin Suvi wrote:
> Hi,
> I have compiled mythtv with --enable-directfb option..
> when i run mythfrontend I'm getting the message "Could not find any
> usable videooutput layer".. and the reason being testconfiguration()  in
> videoout_directfb.cpp file ?fails.
> Could u please help me on this.

 Possibly, but first a couple of questions ... do you really really and 
 need (or want) to run myth with DirectFB, and do you already have DirectFB
 installed and and working to the point where other apps or test utilities
 work successfully with it?

> cheers, Cal

The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments contained in it.

More information about the mythtv-users mailing list