[mythtv-users] Error: Mythtv database has newer TV Schema (1224) than expected (1223)

Mitch Gore mitchell.gore at gmail.com
Mon Dec 8 13:20:20 UTC 2008


On Mon, Dec 8, 2008 at 6:59 AM, Michael J. Curtis
<michael.curtis at glcweb.co.uk> wrote:
> Hi all
>
>
>
>
>
> Fresh install of Mythtv was compiled from SVN trunk r18989 (required S2API
> compatability)
>
>
>
> I am now getting the above message after the initial mythtv-setup
>
>
>
> I can drop the mythconverg database and go through mythtv-setup again only
> to have the same message appear
>
>
>
> It is as though there is a config file somewhere saying schema version 1223
> is required
>
>
>
> Mythbacked complains of same issue when started
>
>
>
> Any pointers would be appreciated
>
>
>
> First time back on this list with no ability to look at archives yet so
> please be tolerant if this is known issue
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>

Try updating to the most recent SVN.  That should fix it.

-- 
Mitchell


More information about the mythtv-users mailing list