[mythtv-users] Mythplugins trunk compile errors after upgrade from Fedora 9 to 10

OJ olejl77 at gmail.com
Tue Dec 2 07:16:50 UTC 2008

2008/12/2 Brad DerManouelian <myth at dermanouelian.com>:
> On Dec 1, 2008, at 9:45 PM, OJ wrote:
>> Yes I did a make distclean. I even tried to delete the mythtv (top
>> directory) directory and 'svn co' again. Nothing helps... On the other
>> hand, it looks like there is a lot of Qt3 -> Qt4 porting activity
>> going on in the plugins. Maybe that could cause the problems?
> Sorry, I can't help out any more other than to check the commits. I
> know some stuff recently went in for MythArchive and MythWeather.
> Maybe check out a version before those recent changes. The last update
> I did was rev 19179 and it compiled without a problem.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I tried rev 19179 as well. Didn't make any difference for me. That
means that there is something wrong with my system. I will try and see
if I can figure it out.

What I find a little strange is that mythtv is compiling / installing
correct, but it fails for every plugin (at least the one I have

More information about the mythtv-users mailing list