[mythtv-users] Backend seems to be crashing frontend -- recurring problem??

Kevin Kuphal kkuphal at gmail.com
Tue Aug 19 15:00:28 UTC 2008

On Mon, Aug 18, 2008 at 6:19 PM, Allen Edwards <
allen.edwards at oldpaloalto.com> wrote:

> > If you need more help, you will probably have to give more detail. How
> many
> > boxes, frontend/backend/both? What motherboards, processors, memory,
> disks,
> > operating systems, Mythtv versions, etc.
> OK, this is getting strange.  I have discovered that the front end
> locks up if I try and play any show form Channel 9 (KQED) recorded
> after 8/15.  I can play any channel 9 show before 8/15 and I can play
> any show on any other channel.  Any show from Channel 9 previews and
> looks like a gray screen with some attempt at showing the content of
> the show in little flickering blocks, maybe 1 inch by 1/4 inch. I have
> been calling that digital noise.

Sounds like a damaged recording that Myth doesn't handle well.  Can you try
playing the file with -v playback on the mythfrontend command-line and
seeing if there is anything interesting in the logs?  The fact that mplayer
plays it just means that perhaps it copes better with an error or particular
recording feature of the file.  Another option would be to force mplayer to
use the ffmpeg codec (-vf ffmpeg I think, but check -vf help for details)
which should closely resemble MythTV's playback which might also give you
more information.  Also, does this vary between recordings made on your HDHR
vs. Air2PC?  If possible, try recording once off of each to see if there is
any difference.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080819/52a80ec3/attachment.htm 

More information about the mythtv-users mailing list