[mythtv-users] slow mythweb?

Udo van den Heuvel udovdh at xs4all.nl
Fri Apr 25 17:53:07 UTC 2008

Michael T. Dean wrote:
> mysql -uroot -p < database/mc.sql
> then one time I did and one time I did not do (so I ran with and without 
> ~/.mythtv):
> rm -r ~/.mythtv
> then ran mythtv-setup and it created an initial database without issue 
> on both tests.

mysql.txt is in there on my system.
So where is teh password?
tehre were multiple connections to mysqld, (show processlist;)

> Therefore, assuming you told Myth to go ahead and upgrade your database, 

I did.

> I'm thinking that you still have some cruft left over from your previous 
> install which is giving Myth the wrong information about how to connect 
> to the database.

It is all default.

>  I have a hunch it's invalid MySQL permissions (based 
> on the mysqldump error code)--i.e. invalid username/password or improper 

I dopped the database using phpMyAdmin.
Then I ran the mc script.
Then the setup as described.

Currently the program is running(*), so reproducing I can do tomorrow.

(*) Remaining issue is, also here as it was in trunk, the lack of mpg
files being written to disk.
I used the storage groups for LiveTV and Recordings. These point to
valid paths, ending in '/', on a jfs filesystem. Permissions are OK, but
even as root (not mythtv) the files are not created.
No errors in the log.
Any ideas on how to debug this?

`Plus` is that OpenGL appears to work.


More information about the mythtv-users mailing list